Instability
Incident Report for ZapSign
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 13:44 GMT-03:00
Monitoring
We had instability from 10:44 a.m. to 11:49 a.m.; since then, everything has returned to normal, and we are investigating the root cause to prevent further instabilities
Posted Apr 03, 2024 - 11:55 GMT-03:00
This incident affected: API and Web (Sign flow, Contract management, Templates, Background check, Contacts, Dashboard, Settings).