E-mail delivery
Incident Report for ZapSign
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 10:48 GMT-03:00
Monitoring
We had some attempts of brute force attacks that ended up affecting the delivery of tokens via email. We have already mitigated the situation, so it should be normalized. For now, we are advising clients that, in cases where the signatory does not receive the token via email, they should use token delivery via SMS or WhatsApp until it is 100% stabilized.
Posted Dec 14, 2023 - 12:25 GMT-03:00
This incident affected: Web (Contract management).