AWS Cloud Provider Incident Update
Incident Report for ZapSign
Resolved
We appreciate your understanding and patience throughout this incident. If you encounter any further issues, please don't hesitate to contact us. Thank you for your cooperation.
Posted Feb 09, 2024 - 13:19 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 13:18 GMT-03:00
Update
We are pleased to announce that the issue with our AWS cloud provider has been resolved. The automated backup routine, which previously caused platform slowdowns, has been successfully addressed. Normal operations have been restored as of 13:15 (Brazil time, UTC-3).
Posted Feb 09, 2024 - 13:16 GMT-03:00
Update
We appreciate your patience as we work to restore normal operations
Posted Feb 09, 2024 - 11:53 GMT-03:00
Update
Apologies for the inconvenience. The new estimated time for resolving the issue with AWS is 11:50. We are working to restore normal operations as quickly as possible. Thank you for your patience
Posted Feb 09, 2024 - 11:31 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 09, 2024 - 08:53 GMT-03:00
Investigating
We encountered an issue with AWS, our cloud provider. The automated backup routine scheduled for 03:00 failed to complete on time, resulting in platform slowdowns. We are actively monitoring and working to restore normal operations within approximately 40 minutes. Additionally, we are deploying another failover replica to mitigate the impact. Thank you for your patience as we resolve this issue.
Posted Feb 09, 2024 - 08:53 GMT-03:00
This incident affected: API.