Error: Unable to access the document at the provided URL
Incident Report for ZapSign
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 18:50 GMT-03:00
Investigating
Some customers experienced difficulties accessing signed documents via the API. At 17:21 (Brazil time, UTC-3), we identified the anomaly and implemented a solution, completing the process by 18:38 (Brazil time, UTC-3).
Posted Jan 09, 2024 - 18:49 GMT-03:00
This incident affected: API.