Instability
Incident Report for ZapSign
Resolved
This incident has been resolved.
Posted Apr 02, 2024 - 19:17 GMT-03:00
Monitoring
We had instability from 17:56 p.m. to 18:37 p.m.; since then, everything has returned to normal, and we are investigating the root cause to prevent further instabilities
Posted Apr 02, 2024 - 18:47 GMT-03:00
This incident affected: API and Web (Sign flow, Contract management, Templates, Background check, Contacts, Dashboard, Settings).