Application instability
Incident Report for ZapSign
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 18:28 GMT-03:00
Update
We had an scaling issue with AWS, the issues are already resolved but the incident started at 20:15PM (UTC-0) and was solved as 21:20PM (UTC-0). Until all the pods were scaled it`s possible that some requests toked more than usual.
Posted Nov 27, 2023 - 18:27 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2023 - 18:15 GMT-03:00
This incident affected: API and Web (Sign flow).